If I only want to check if something is impossible or not (i.e., I will not be using something like if(possible)
), should I name the boolean notPossible
and use if(notPossible)
or should I name it possible
and use if(!possible)
instead?
And just to be sure, if I also have to check for whether it is possible
, I would name the boolean possible and use if(possible)
along with else
, right?