I was wondering if I can make my code clearer by indicating one variable is a static class variable. If it wasn't static I could use this.variableName, and everyone would look at it and immediately know that.
I know I could adopt a naming convention like s_variableName, but that seems a little odd to me and increases the learning curve of the code.
Is there an equivalent of "this" for static variables?