Does anyone else think that escaping characters in very short strings make them not very readable? I noticed I was using s = "\""
in my code to assign a double quote a string, but having thought about it, I came up with the following alternative: s = '"'.ToString()
.
- Is my alternative any good? Would you prefer see the first version in code?
- How would you go about assigning two double quotes (""), which might be
s = "\"\""
, to a string?
/me is marking this CW before being pressured into it.