What is the rails convention regarding names of boolean fields?
For example, if I have a User
model that needs a flag for its "activeness", should I call the db field is_active
or active
?
Note: Rails automatically generates question-marked methods for accessing boolean fields: User.is_active?
and User.active?
.