I wrote a class that performs an asynchronous loop. It needs a package name. I already have a util package, but feel resistant to put half of my classes in that package. If it really belongs there, I'll put it there, but I'd feel much better if I can find a more appropriate/specific package. What do you think?
A:
A package is normally created for more than one class. If your class uses some helper classes, then it should go in a separate package; differently, you should use the generic package you already have.
kiamlaluno
2009-12-22 02:03:37
A:
Adrian
2009-12-22 17:54:11
A:
I ended up going with "timer" as the package name after finding many similarities with the Timer class that sits in the timer package.
destroytoday
2009-12-23 14:47:18