This is an subjective question, I need your feels and thoughts about coding standards, and formatting practices.
PHP Zend coding standard requires to write multiline function calls like this:
$returnedValue = $object->longMethodName(
$argument1,
$otherArgument,
42
);
I think the following approach is more readable:
$returnedValue = $object->longMethodName($argument1,
$otherArgument,
42);
Becouse the there is only one line on the left side, this indicates this is only one statement, and the arguments are closer to the method name.
Which one do YOU prefer?