I'm trying to follow Roy Osherove's UnitTests naming convention, with the naming template: [MethodName_StateUnderTest_ExpectedBehavior].
Following this pattern. How would you name a test calling a constructor?
[Test]
public void ????()
{
var product = new Product();
Assert.That(product, Is.Not.Null);
}