Is there any naming convention for "created" and "last edit" dates in Django?
ie. in Symfony Framework this fields are named by default:
- created_at
- updated_at
Is there any naming convention for "created" and "last edit" dates in Django?
ie. in Symfony Framework this fields are named by default:
I prefer created
and updated
without the _at
suffix. I don't know of any "canonical" preference for naming the fields.
For what it is worth, I think Rails uses created_at / created_on
and updated_at / updated_on
.
In Django origin models this fields are named based on Model type ie.
So probably we should follow this convention.