I'm looking for ideas/suggestions on a namespace.
I have 3 objects that do the following:
- Object 1: Reverse Phone Lookups
- Object 2: Reverse Zip Code Lookups
- Object 3: Reverse IP Address Lookups
Currently, they are in the following namespaces:
- (CompanyName).Utilities.PhoneTools
- (CompanyName).Utilities.AddressTools
- (CompanyName).Utilities.IPTools
All the objects do similar stuff, namely reverse lookups (ie: If you give a phone number, it will return the address associated with that phone). It doesn't feel right that they all have their own namespaces, and I don't like using a "Utilities" name space.
Anybody out there who has any suggestions on what an appropriate namespace should be?