The Code:
// Inside my BoardsViewController.m
- (void)createImage {
imageCounter ++;
board = [[Boards alloc] init];
[self.view addSubview:board];
[board release];
board
is supposed to be changed everytime, and is instead of being named board: be named 1_board, 2_board, 3_board, everytime I call this method
}
I want to have the Boards(UIView subclass
) have the name of imageCounter, and also have board. Kinda like: 1_board. Meaning I want to have a Boards called something different everytime I call this method.
EDIT:
This should help maybe:
I want to have this one method that I will call multiple times allocate a Board(subclass of UIView) but have them all different names other than only one name. Meaning I increment the view counter everytime before allocating the view. So I want to have the name include the variable inside the integer: viewCounter. So that I cal call the different views seperatly and control each allocation differently.